Choose any of these login options:

3com 2948 switch configuration to Cisco WS-C2960S-48TS-S

I have a 3com 2948 switch and is needing to put the configuration on a Cisco WS-C2960S-48TS-S. I know my IP will need to change to .123, then who can tell the configurations?
 
The solution:
Looks like you mls qos has default cos-dscp mappings and although port authentication is enable its  allowing full access anyway so I dontt think there is a need to apply that.
 
Your passwords are as you have set them on the 3com, but now encrypted with md5
.
hostname SS_ATR_Switch2960_2
 
username admin privilege 15 secret 5 $1$nYGL$WR96bXx6E8GPRVHwer8om.
clock timezone GMT 0
ip subnet-zero
no ip domain-lookup
service password-encryption
 
mls qos
spanning-tree mode rapid-pvst
spanning-tree portfast default
 
interface range FastEthernet0/1 -47
switchport mode access
storm-control broadcast level pps 100
flowcontrol receive on
cdp enable
mls qos trust device cisco-phone
mls qos trust cos
no shut
 
 
interface FastEthernet0/48
switchport trunk encapsulation dot1.q
switchport mode trunk
switchport trunk allowed vlan 2
no shut
 
 
interface Vlan1
ip address 172.16.40.123 255.255.255.0
ip default-gateway 172.16.40.201
 
vlan 2
name VLAN2
exit
 
 
no ip http server
no ip http secure-server
 
snmp-server community public RO
snmp-server community private RW
line con 0
privilege level 15
logging synchronous
login local
line vty 0 4
privilege level 15
logging synchronous
login local
transport input telnet
line vty 5 15
privilege level 15
logging synchronous
login local
transport input telnet
 
Newer switches such as cisco WS-C2960S-24PD-L would support only DOt1q encapsulation and not ISL so this would be the reason why this command isn't available.



share on: Share it! Tweet it! Stumble it! Digg it! Email it!  |  Permalink  |  cisco2900router in Cisco 2960 | 19 Comments
Reader Comments  (19)

no photo
jingboo | November 4th 2017 at 1509786011

Beckham portant cette seule aiguille Tudor Golden hache est le nom de la Black Bay S & G, S que l'acier inoxydable, G a dit l'or. Nous pouvons voir que Tudor n'a pas utilisé la convention de nommage traditionnelle de Rolex sur cette replique montre . Au lieu de cela, il a appelé le rôle de l'orfèvre, mais S & G. De ce point, vous pouvez voir Tudor et Rolex "se séparer" pour former une différence. Juste de l'apparence, nous pouvons voir que cette montre en acier inoxydable, l'utilisation de l'or K et aucune différence entre les Glitches Rolex (aiguille Tudor or 41 mm, Rolex eau fantôme 40 mm). La lunette, la couronne, le milieu du bracelet, sont dorés. Cependant, nous devons être conscients que Tudor est différent de replique montre suisse dans la gestion des détails. Montre en or de Rolex, la section du milieu du bracelet sont en or poli K, les deux côtés du dessin, et Tudor or bracelet d'aiguille de hache si la position de l'or ou de l'acier sont dessin. Ce traitement peut faire la différence avec Rolex, et (peut-être) contribue à réduire le prix (on peut voir que le milieu du bracelet de la montre Rolex en acier à haut prix est poli pour augmenter le sentiment de luxe)
no photo
ankit121 | November 20th 2017 at 1511205512

Now it is very simple for you here you must click on the given link and you will be directly connect with it easily play yahtzee. Thanks a lot for allow me comment here
no photo
Robinjack   | December 6th 2017 at 1512578237

The information you have posted is very useful. The sites you have referred was good. Thanks for sharing... mommy makeover dallas
no photo
aasdad   | December 11th 2017 at 1512984109

Much obliged to you for extremely usefull data.. holm law group san diego 
no photo
Darcy Kidman | December 13th 2017 at 1513150549

Users of the cisco system can get help with read of this share that guide about the setting of confederations. If you want to submit perfect papers then buy superiorpapers online written by qualified writers of world.
no photo
Robinjack   | December 18th 2017 at 1513608897

The Ideal Dream Laser Clinic is a cosmetic-medical center offering only certified, result-oriented hair removal, Skin rejuvenating, body countering and weight loss services for both men and women. Our team includes certified technicians, Registered Dietitian and specialized skin and laser consultants. We offer the highest level of safety and service in an environment where the main priority is your safety, health and privacy. Our clinic located in heart of north York , Yonge and Steeles area close to public transit. 5 min walk to center of Yonge and Steeles, 88 Steeles Ave. East Toronto. laser hair removal north york
no photo
Robinjack | December 24th 2017 at 1514137318

Good day. I discovered your online journal utilizing msn. This is an extremely elegantly composed article. I'll make sure to bookmark it and return to peruse a greater amount of your valuable data. A debt of gratitude is in order for the post. I'll certainly return. small business pr
no photo
Robinjack | December 31st 2017 at 1514737206

A debt of gratitude is in order for sharing this helpful data.. pr release distribution
no photo
Robinjack   | January 2nd 2018 at 1514911610

I concede, I have not been on this page in quite a while... then again it was another satisfaction to see It is such a critical point and overlooked by such a large number of, even experts. experts. I thank you to help making individuals more mindful of conceivable issues. Read about digital scanner
no photo
Adley   | January 8th 2018 at 1515403237

You have a genuine capacity for composing extraordinary substance. I like how you think and the way you speak to your perspectives in this article. I concur with your state of mind. Much obliged to you for sharing. Happy Kiss Day
no photo
alex   | January 10th 2018 at 1515616748

Awesome things you've generally imparted to us. Simply continue composition this sort of posts.The time which was squandered in going for educational cost now it can be utilized for studies.Thanks motu patlu games free
no photo
alex   | January 10th 2018 at 1515616753

Amazing site, Distinguished criticism that I can handle. Im advancing and may apply to my present place of employment as a pet sitter, which is exceptionally charming, yet I have to extra grow. Respects. new chota bheem games
no photo
alex   | January 10th 2018 at 1515616817

You have a genuine capacity for composing extraordinary substance. I like how you think and the way you speak to your perspectives in this article. I concur with your state of mind. Much obliged to you for sharing. all motu patlu games
no photo
alex   | January 10th 2018 at 1515616819

A debt of gratitude is in order for another superb post. Where else might anybody be able to get that sort of information in such a perfect method for composing? chhota bheem games
no photo
alex   | January 10th 2018 at 1515616820

Exceptionally decent article, I appreciated perusing your post, extremely pleasant offer, I need to twit this to my adherents. Much appreciated!. doraemon and nobita games
no photo
sirking79   | January 11th 2018 at 1515685637

Impressive web site, Distinguished feedback that I can tackle. Im moving forward and may apply to my current job as a pet sitter, which is very enjoyable, but I need to additional expand. Regards. Benefits of Cucumber
no photo
Questions to Ask a Guy   | January 13th 2018 at 1515868371

Nice post mate, keep up the great work, just shared this with my friendz Questions to Ask a Guy
no photo
Adley   | January 18th 2018 at 1516260397

It is basic that we read blog entry deliberately. I am as of now done it and find this post is truly stunning. pakistani dramas
no photo
Adley   | January 18th 2018 at 1516260399

You have a genuine capacity for composing extraordinary substance. I like how you think and the way you speak to your perspectives in this article. I concur with your state of mind. Much obliged to you for sharing. ups customer service number human

Post a Comment
Author:
Email:
(Optional)
  
cisco2900router
Reputation: 0 (0%)
Member Since:  Jan 2014
Last activity: 5/18/15, 12:38 am